Results 1 to 3 of 3

Thread: Link(Aurora 0.7b) settings fail

  1. #1
    Join Date
    Jul 2018
    Posts
    1
    Rep Power
    1

    Default Link(Aurora 0.7b) settings fail

    So, I have tried setting up Link on my Xbox jtag through aurora 0.7b.
    When i verify in setting, data port reachable =fail Broadcast port reachable= fail. everything else is configured. I have tried port forwarding with my tp-link mr3020 router and it fails. I am not sure if I am doing something wrong in the settings.i have also tried disabling firewall completely,in case it was causing any problem.In the port forwarding menu, it asks
    1.Service port( which I think is the port/range I want to open)
    2.internal port (i am not sure what this is so I leave it blank)
    3.ip address( i enter Xbox's)
    4. Protocol ( tcp/udp)
    5. Common service port( i leave it blank because I don't know what to select. It's a drop down menu)
    Anybody who has used TP link for this purpose before, i need some assistance.
    Any help is appreciated.I have gone through the tp-link faq site.i think I am doing everything right i . here is how the settings page looks like.

  2. #2
    Join Date
    Aug 2013
    Posts
    136
    Rep Power
    314

    Default Re: Link(Aurora 0.7b) settings fail

    Have u already registered at xboxunity.com? I would try connecting without port forwarding first. Do the service ports in the picture provided reflect the same settings in Aurora?

  3. #3
    Join Date
    Aug 2013
    Posts
    136
    Rep Power
    314

    Default Re: Link(Aurora 0.7b) settings fail

    I would try without port forwarding. Then try without security. You want to connect first, then make adjustments. I have had problems with port forwarding and such in the past.

Similar Threads

  1. LiNK region settings
    By rnb in forum JTAG/RGH Help
    Replies: 9
    Last Post: 29th April 2017, 10:53 AM
  2. Replies: 2
    Last Post: 20th April 2017, 08:28 PM
  3. System link fail
    By yamizaki in forum Non 'Xbox Live' Services
    Replies: 8
    Last Post: 10th October 2013, 06:34 PM
  4. LiNK FSD , AND PORT FAIL ,PLZ HELP
    By anasfuitsu in forum JTAG/RGH Help
    Replies: 11
    Last Post: 21st August 2013, 06:39 PM
  5. I don't have a plug-ins settings on my FSD. No LINK!
    By suckmykiss in forum JTAG/RGH Help
    Replies: 4
    Last Post: 14th May 2013, 03:51 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Please contact us for your DMCA OR Abuse Requests via
dmca@xbox360iso.com
Xbox360ISO website is not endorsed by or affiliated with Xbox and/or Microsoft Corporation.
eXTReMe Tracker