PDA

View Full Version : Having problems burning



allstarrm17
11th February 2011, 02:48 PM
I think OSx360 decided to not work with me. I'm trying to burn the repack of MVC3 today. I add the file and have a disc in ready to do. But the burn button never becomes bold to allow me to press it. I don't think it's OSx360 because I downloaded ISOx360 and I can't even add the iso file to that one. I also downloaded a newer version os OSx360 and can't use that. I don't know what's going on here. Does anyone have an idea?

scarface81us
11th February 2011, 05:05 PM
I just burned MvC3 on ISOx360. I dragged the iso into the box and even though everything said N/A it still was able to burn. Im using an hp external burner cause Ive wasted too many DL on my MBP.

69Voltage
12th February 2011, 12:19 AM
After your problems with Jdownloader and now OSx360, I'm wondering if there isn't a larger problem somewhere with your Mac?

I use ISOx360, and there are times that when I drag the iso file into the box it doesn't show any of the info, but it still burns properly. Some games show info, some don't. Dead Space 2 was one that didn't show, but burned without problem. Did you try the burn with ISOx360?

allstarrm17
12th February 2011, 02:00 AM
I did. It didn't burn anything. I'm only having problems with MVC3. I don't know why. I'm going to try running it through ABGX see if that fixes the problem. Thanks though.

WhiteHot
12th February 2011, 04:40 AM
Well...

I can't burn disks anymore either.

Tried to burn TDU and it just wouldn't work... just doesn't. Tried old and new versions. Combinations of settings... just either pretends to initiate to which I have to
drutil eject the spinning disk or spits out an error. :(

Damn.

allstarrm17
12th February 2011, 05:25 AM
I can eject. I just can't burn MVC3. I have a couple of other games that aren't rared up and I can burn them. I just don't have the discs to waste. Plus I've discovered it's a problem with MVC3 iso, not my Mac. I don't know why but the it won't load on ISOx360 and it won't let me burn it on OSx360. There has to be something wrong in the iso file itself. I'm going to try to burn it on my fathers Winhoes comp.

WhiteHot
12th February 2011, 10:11 AM
Lol I'm saying I have the issue of not being able to burn now :(

Don't really want to install windoze...bootcamp...partition...bah...

69Voltage
12th February 2011, 10:59 AM
Just games, or everything WH?

allstarrm17
12th February 2011, 11:43 AM
Neither do I. That's why I'll use my father's Winblows to do it. I'd rather not, but oh well.

69Voltage
17th February 2011, 10:13 AM
Either of you guys figure out the problem? Curious.

WhiteHot
17th February 2011, 11:18 AM
Well no not really.. I was in the midst of making a 'ScreenFlow' video showing everyone what all the various errors look like, etc etc. I had OSx360 and iSOx360 both on the screen, and I totalled all the options in OSx360 with no success, to which I then focused on iSOx360, which worked first try...

And, I have nothing to burn but Wii/360 games, and I'm out of CD-R's... so...yea...

It didn't work a long time (2+ weeks, couldn't get it to work) so I fixed all my permissions (repair permissions, restart, repair permissions, restart) and then start the above paragraph there, so maybe that fixed it?

Thing is, only fixed it for two burns...then back to same old same. Going to repair again now, and restart see what it does then.

allstarrm17
17th February 2011, 12:34 PM
I still can't burn MVC3. It will allow me to burn everything else. I would go out and buy it, but I'm a little strapped for cash right now.

69Voltage
17th February 2011, 01:34 PM
I hate to say it, but could it be that your SuperDrives have finally given out?

allstarrm17
17th February 2011, 01:54 PM
isn't the superdrives in the MBs? I have an IMac. And it's not the drive that won't let me burn, it's the programs.

69Voltage
17th February 2011, 03:37 PM
isn't the superdrives in the MBs? I have an IMac. And it's not the drive that won't let me burn, it's the programs.

Ah, thought you were trying on a MBP.

WhiteHot
18th February 2011, 02:10 AM
Well it worked twice. Just yesterday! I mean if it doesn't read or acknowledge or accept disks or anything MAYBE, but it seems like somewhere some lines are crossed...

Bugs me. Don't know what to do.

CrumbsInTheBed
19th February 2011, 11:46 AM
I'm having the same exact problem! I've had some trouble with OSX360 not allowing me to burn some games before, but ISOx360 always works. This time, just like the OP says, I can't even add the game to the program. I immediately tried an .iso of a different game, and it worked perfectly. What could this be? It's frustrating to say the least...

EDIT: Installed windows and burned it, works fine. I'm still really curious about what the problem was though...